Berichten van Charly

Registreer je of meld je aan

Je moet aangemeld zijn om deel te nemen aan het forum

    Bijna 2 jaar geleden heb ik op dit forum een post geplaatst over de LibreOffice 'vertaling' van de toen actuele Excel versie (6.1) van Brouwplanner, toen was er geen belangstelling voor. Die versie heb ik nu even snel hier en daar ingevuld, lijkt ook in LibreOffice 5 te werken. Misschien is er nog belangstelling voor als ik dit topic doorlees.
    Ik heb lang niet deelgenomen, maar ivm de nieuwe website en testen van mijn toegang weer even gekeken.

    Ronnie,

    ik heb versie V_6_1_test_b gedownload.
    Ik zie in cel E23 de volgende formule:
    =ALS(Gewenste_liters=0;"0";ALS(D23=0;" ";(B23*D23*0,99/Gewenste_liters+hopverlies))).

    In de cellen E19 t-m E22 staat de formule:
    =ALS(Gewenste_liters=0;"0";ALS(D22=0;" ";(B22*D22/(Gewenste_liters+hopverlies)))).

    Groeten,

    Charly

    Ronnie,

    in de cellen E19 t/m E23 moet volgens mij dezelfde formule worden gebruikt.
    Echter: in cel E 23 wordt het product van B23 en D23 met een factor 0,99 vermenigvuldigd. In de cellen E19 t/m E22 wordt het product van B23 en D23 gebruikt zonder vermenigvuldiging met 0,99.
    Is dat met opzet? Of misschien toch onjuist?
    Ik tracht de Excel versie om te zetten naar LibreOffice (bijna gereed) en zag toen het verschil. Net als de formule in O8 en de onderliggende cellen.

    Groeten van:

    Charly