iSpindel werkt niet meer

Registreer je of meld je aan

Je moet aangemeld zijn om deel te nemen aan het forum

  • Hallo allen,


    Ik heb eerder dit jaar een iSpindel gekocht via forumlid tonincx en dat werkte zéér goed.


    Sinds de laatste brouwdag echter geen metingen meer beschikbaar in Brewfather ondanks herhaalde pogingen. Ook meen ik mij te herinneren dat er bij inschakelen initieel een blauw lampje knipperde, nu echter niet meer ...


    Bij mijn weten is er geen vloeistof mee in contact gekomen en ook niet gevallen ofzo. Heeft er iemand enig idee waar het aan zou kunnen liggen of wat ik zou kunnen proberen om het weer aan de praat te krijgen ?


    Alvast bedankt,

    Geert

  • Domme vraag , maar hij is toch opgeladen :) ik zou hem eerst eens aan de lader hangen .Tot de led rood naar blauw kleurt. Als de spanning onder een bepaalde waarde zakt wil de spindel niet meer opstarten.

    Heb je al eens geprobeerd om hem in configuratie mode te zetten : spindel aanzetten en dan 3 maal snel na elkaar op het reset knopje drukken. Het blauwe lampje zou dan elke seconde moeten knipperen . Via je telefoon of pc zou je dan een nieuw wifi netwerk moeten zie met de naam ispindel. Als je daar naar url 192 . 168.4.1 gaat moet je het configuratie scherm van de spindel zien.


    Je kan ook een via de seriële poort kijken war de spindel doet bij opstarten. Deze video legt uit hoe dat moet.

    External Content youtu.be
    Content embedded from external sources will not be displayed without your consent.
    Through the activation of external content, you agree that personal data may be transferred to third party platforms. We have provided more information on this in our privacy policy.

  • Ik zie bij reset enkel 2 metalen pinnetjes / staafjes, kan ik daar iets mee doen ?

    Yep, het zijn die 2 pinnetjes die je moet samen 3x moet aantikken, ik doe dit met de achterkant van een theelepeltje of een shroevendraaiertje.

    Normaal gezien gaat je iSpindel dan terug in configuratie modus


    In principe zou je dan op het bord een blauw ledje enkele malen moeten zien oplichten (snel en een keer traag als ik me niet vergis).

    Wacht dan even en je zou het ISpindel Wifi netwerk moeten zien verschijnen.

    :clinking_beer_mugs: Bier zonder alcohol is als een beha aan de waslijn, het beste is eruit :clinking_beer_mugs:

  • Yep, het zijn die 2 pinnetjes die je moet samen 3x moet aantikken, ik doe dit met de achterkant van een theelepeltje of een shroevendraaiertje.

    Normaal gezien gaat je iSpindel dan terug in configuratie modus


    In principe zou je dan op het bord een blauw ledje enkele malen moeten zien oplichten (snel en een keer traag als ik me niet vergis).

    Wacht dan even en je zou het ISpindel Wifi netwerk moeten zien verschijnen.

    Helaas niks van activiteit, zelfs geen simpel ledje :(


    Is er iet wat ik nog zou kunne doen vooraleer bvb. batterij vervangen (hoewel daar in principe niks mis mee zou moeten zijn) ?

  • Als je de spindel uit de behuizing haalt Zit er ook een klen reset knopje aan de zijkant naast de serial connectie {een micro usb aansluiting, niet de usb-c aan de bovenkant). Ik zou de batterij er eens uithalen en een micro usb kabel in die serial connectie en andere kant in pc. Zoals in het filmpje met eventueel putty software. Dan spindel eens aanzetten met die kabel naar de pc. Als dat niets doet. Hetzelfde proberen met de batterij erin.

    In het slechtste geval de spindel eens terug flashen met nieuwe software. Maar dan moet je hem wel terug calibreren.

  • Nou…. Ik had ook een probleempje. De batterij wilde niet opladen. Ik dacht haal die er uit en vervangen door dezelfde (ben een e-smoker) door dezelfde maar dan opgeladen. Per ongeluk verkeerd om de batterij terug gezet (denk ik) en de boel begon te “roken” . Dus einde oefening ;(. Maar het voordeel is dat ik geen paniek meer heb als het SG niet meer daalt :)

  • Zelf onlangs ook het probleem gehad dat deze niet meer leek op te starten na een tijd niet te gebruiken. Echter na terug in de oplader te steken voor een klein tijdje en daarna te resetten via de voorziene knop gaf het opeens terug licht. Dus ik hoop dat het bij jou dit ook zal doen .

    Nou…. Die van mij heeft dus een intern brandje gehad… rook en geur van verbrande diode/weerstand. Ik heb de moed opgegeven :(

  • Als je de spindel uit de behuizing haalt Zit er ook een klen reset knopje aan de zijkant naast de serial connectie {een micro usb aansluiting, niet de usb-c aan de bovenkant). Ik zou de batterij er eens uithalen en een micro usb kabel in die serial connectie en andere kant in pc. Zoals in het filmpje met eventueel putty software. Dan spindel eens aanzetten met die kabel naar de pc. Als dat niets doet. Hetzelfde proberen met de batterij erin.

    In het slechtste geval de spindel eens terug flashen met nieuwe software. Maar dan moet je hem wel terug calibreren.

    Ik zal dat allemaal eens proberen, maar dan pas wanneer ik terug ben van vakantie :)


    Alvast bedankt voor de mogelijke to-do's !

  • Zelf onlangs ook het probleem gehad dat deze niet meer leek op te starten na een tijd niet te gebruiken. Echter na terug in de oplader te steken voor een klein tijdje en daarna te resetten via de voorziene knop gaf het opeens terug licht. Dus ik hoop dat het bij jou dit ook zal doen .

    Was dat bij jou de twee pinnetjes of het nadien vermelde kleine rest-knopje ?